Syncopation Software

DPL 9 Help

Incompatible Library Version Error

Incompatible Library Version Error

This is an installation error. It indicates that the version of DPL8.EXE you ran does not "match" the version of the DPL dynamic link libraries (DLLs) installed. Try reinstalling DPL, and if you still get this message contact Technical Support.

Versions: DPL Professional, DPL Enterprise, DPL Portfolio